No Vst Plugins Tab On Studio One

by admin
Page 1 of 1
  • Posts: 3
  • Offline
    • Posts : 3
    • Joined : Sat Aug 29, 2015 12:35 pm
    • Has thanked: 0 time
    • Been thanked:1 time
Hi and greetings from Chile
A couple of hours ago I bought the VST Plug-in Extension for Studio One 3 Artist in order to use EZDrummer2 as VST, but it doesn't seem to be working.
Obviously, the first thing that happend when I started Studio One 3 was the activation process of that said plug-in. After that, I went to Options menu and found no VST tab so I thought that the proper place to set the folder location was in the Instruments tab; after a restart, nothing happened.
Then, I tried reinstalling EZDrummer, both 32 and 64bits with the same results as before; my S1 3 Artist is a 64bit version running over Windows 10. EZDrummer detected my DAW installation folder and placed the dll file in C:Program FilesPreSonusStudio One 3Plugins and again, no EZDrummer
The only thing that I didn't try is reinstalling Studio One, but I like to avoid that.
Any thoughts?
Any help will be kindly appreciated.
  • Posts: 447
  • Offline
    • Posts : 447
    • Joined : Wed Jul 02, 2014 5:21 am
    • Has thanked:1 time
    • Been thanked:8 times
I am only assuming.... but I would think that after activating the VST Add On and restarting Studio One the VST Plugin Option box should appear in options.... just as it was for the demo version. From there you can set the folders you want scanned.
Take a look here....
Studio one > Options > Locations > (there should be a VST tab here along with 'user data', 'file types', etc....)
If that doesn't appear you may have to contact Presonus for support.
Windows 10 Professional, 8 Gig Ram, Q9300 Intel 2.5G CPU, ATI 5400 Video
Firepod Interface, Studio One Artist (64 bit) V2, M-Audio Axiom 49, FaderPort

I use Studio One 3 and Windows. I have no issues with Pigments or V-Collection no matter i use VST2 or VST3 plugins. I use V-Collection 7, but if yu have updated, then the plug-ins you have availble in your VC6 should be the same. Yeah, I couldn't find the VST tab anywhere, so, prior to writing on the forum, I opened up a ticket. Klypeman wroteI use it and it works flawlessly, as with all the other. I think you need to open a song and then goto the top meny /Studio One/Studio One Extensions/Program Extensions and install the Presonus Cloud Support. Open Studio One Preferences and click the Locations icon. Select the VST Plug-ins tab.

  • Posts: 1329
  • Offline
    • Posts : 1329
    • Joined : Thu Jun 19, 2014 8:48 pm
    • Location : Auburn, New York 13021
    • Has thanked: 0 time
    • Been thanked:37 times
Studio One Artist does not support third party plugins in general and Presonus & Toontrack no longer have an agreement. I do not believe EZ Drummer can be used in V3.
https://soundcloud.com/cristofe-chabot/sets/main
PC'S: HP XW6000 Dual 3.2GHz Intel Xeon, 8GB RAM WinXP SP2 HP 6005 Pro AMD Athalon X2 B24 3.0Ghz, 4GB RAM Win8 Pro Dell Latitude E6410 Laptop Intel i5 2.67Ghz 8GB RAM Win7 Pro x64 Audio Interfaces: Terratec EWS88MT PCI (2), Audiobox 1818VSL USB & Firestudio 26x26 Firewire, Line 6 PodXT, Roland GS-10, NI Rig Kontrol 3
Monitors: Yamaha HS50M's DAW: S1 3.2.1 Pro
To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.
  • Posts: 447
  • Offline
    • Posts : 447
    • Joined : Wed Jul 02, 2014 5:21 am
    • Has thanked:1 time
    • Been thanked:8 times
cristofe wroteStudio One Artist does not support third party plugins in general and Presonus & Toontrack no longer have an agreement. I do not believe EZ Drummer can be used in V3.

You might have missed this from the OP....
chronos1nside wroteA couple of hours ago I bought the VST Plug-in Extension for Studio One 3 Artist in order to use EZDrummer2 as VST, but it doesn't seem to be working.

The purpose of that VST Extension is to allow 3rd party VST usage in V3 Artist.
Windows 10 Professional, 8 Gig Ram, Q9300 Intel 2.5G CPU, ATI 5400 Video
Firepod Interface, Studio One Artist (64 bit) V2, M-Audio Axiom 49, FaderPort
  • Posts: 1419
  • Offline
    • Posts : 1419
    • Joined : Tue Jul 01, 2014 2:58 pm
    • Has thanked:322 times
    • Been thanked:146 times
I very much hope that EZ Drummer 2 can be used in S1v3 ! Can anyone confirm compatibility?
Windows 10 Pro/i7 6800k @3.4Ghz/16Gb ram. Studio One Pro, Melodyne Editor 4, Vocalign Project, Superior Drummer 3, Izotope N2-O8 and various other plugins. Focusrite Saffire Pro 40, Faderport, Focal Alpha 50's, Korg Pa3x, Korg Pad Kontrol, numerous guitars, basses & other antiquated outboard gear.
Maybe one day I'll actually finish a project!
  • Posts: 9199
  • Offline
    • Posts : 9199
    • Joined : Thu Jun 19, 2014 8:47 pm
    • Location : Portland Oregon
    • Has thanked:626 times
    • Been thanked:1049 times
EZDrummer detected my DAW installation folder and placed the dll file in C:Program FilesPreSonusStudio One 3Plugins and again, no EZDrummer

Normally you let the VST be install where they natural want to or what I do is install all of the 64 bit as a an example in a 64 bit VST directory.
You have to tell S1 where you VST are at.
Studio One/Options/Locations/VST plugin paths.
Reboot S1 and see if it detects them on the boot up screen.
My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40' 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum
  • Posts: 1540
  • Offline
    • Posts : 1540
    • Joined : Tue Jul 01, 2014 1:44 pm
    • Has thanked:1031 times
    • Been thanked:292 times
I use it and it works flawlessly, as with all the other.
I think you need to open a song and then goto the top meny /Studio One/Studio One Extensions/Program Extensions and install the Presonus Cloud Support. Sign in and then you can goto the download for the VST Plugin and activate it on the /Studio One/Activate Purchased Items.
Or at least I think it will work that way. (I have the SO 3 Pro)
Sorry if I missunderstood anything (am going to bed now)
Moderator
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.

Windows 10 64bit Home, Mac Catalina, SO4.6.2 Pro, SO 5 Pro, LUNA, Cubase 10.5 Pro, SLIII32, 24.4.2, 16.0.2 FW, Quantum 2626, Faderport 8, Atom, Console 1+Fader 1, UA Apollo Twin TB/USB, Toontrack, NI Komplete 12, ++

No Vst Plugin Tab In Studio One Artist 3

  • Posts: 3
  • Offline
    • Posts : 3
    • Joined : Sat Aug 29, 2015 12:35 pm
    • Has thanked: 0 time
    • Been thanked:1 time
Thank you all for your answers
codamedia wroteI am only assuming.... but I would think that after activating the VST Add On and restarting Studio One the VST Plugin Option box should appear in options.... just as it was for the demo version. From there you can set the folders you want scanned.
Take a look here....
Studio one > Options > Locations > (there should be a VST tab here along with 'user data', 'file types', etc....)
If that doesn't appear you may have to contact Presonus for support.

Yeah, I couldn't find the VST tab anywhere, so, prior to writing on the forum, I opened up a ticket.
klypeman wroteI use it and it works flawlessly, as with all the other.
I think you need to open a song and then goto the top meny /Studio One/Studio One Extensions/Program Extensions and install the Presonus Cloud Support. Sign in and then you can goto the download for the VST Plugin and activate it on the /Studio One/Activate Purchased Items.
Or at least I think it will work that way. (I have the SO 3 Pro)
Sorry if I missunderstood anything (am going to bed now)

The activation process was successful as it was the first thing showing up after purchasing the plug-in. Anyway, I will try to do that this afternoon.
I did, reinstall Studio One 3 Artist this weekend, but it was the same, no VST tab.
Again, thank you all for your answers.
  • Posts: 3
  • Offline
    • Posts : 3
    • Joined : Sat Aug 29, 2015 12:35 pm
    • Has thanked: 0 time
    • Been thanked:1 time
SOLVED
Somehow, when I first installed the extension, it failed to activate online (forgetting my password in the middle of the process didn't help at all), so tonight, I decided to uninstall the extension, download it from my account and proceed with an offline manual installation and it worked! (see attach).
Again, thank you
  • Posts: 3
  • Offline
    • Posts : 3
    • Joined : Fri Feb 19, 2016 9:19 am
    • Has thanked: 0 time
    • Been thanked:1 time
im glad i came across this thread im about to get the VST plug in upgrade...
  • Posts: 1
  • Offline
    • Posts : 1
    • Joined : Sun Mar 20, 2016 6:08 pm
    • Has thanked: 0 time
    • Been thanked: 0 time
im starting this same venture,
I have started upgrade from sony daws. I have studio one 3 ARTIST and just purchased the vst upgrade, I can not get SD2 or any of the toon tracks stuff to show up. ive added both the 86X file extensions for the vst folders and nothing... am I missing something here ?
  • Posts: 52
  • Offline
    • Posts : 52
    • Joined : Sat Feb 27, 2016 11:02 am
    • Has thanked:3 times
    • Been thanked:2 times
chronos1nside wroteSOLVED
Somehow, when I first installed the extension, it failed to activate online (forgetting my password in the middle of the process didn't help at all), so tonight, I decided to uninstall the extension, download it from my account and proceed with an offline manual installation and it worked! (see attach).
Again, thank you

So let me see if I get this straight. You ARE able to download Vst plug-ins to artist but in order to do so you HAVE to buy and invest in getting the extension Vst plug in for artist so you can use vsts. Ridiculous. But pro..you don't have to? There's other things this Daw needs. I upgraded to 3.2 artist. Now I gotta do that? I need cuz unfortunately this programs slicer is just ok.
Page 1 of 1

Who is online

Users browsing this forum: kisnou and 21 guests

Page 1 of 1
  • Posts: 98
  • Offline
    • Posts : 98
    • Joined : Fri Aug 01, 2014 12:20 am
    • Location : Scotland
    • Has thanked:5 times
    • Been thanked: 0 time
This is really more of a rhetorical question because I have concluded that no-one has the answer, but does it not really annoy people that, no matter what you try, some plugins just refuse to appear as available after installation?
It has happened to me on several ocassions with different DAWS and diffent plugins. Latest is from CM magazine this month, a good-looking harmoniser VST. I say good-looking; I seem destined never to hear it!
Anyway, what are your experiences, and is there some way we can overcome this annoying issue?
Studio One Pro 3
Faderport 1 & 8
UAD Apollo Twin Solo
UAD OCTO Satellite
Focusrite Scarlett Octopre
dbx 166XL
5K retina iMac 2015 High Sierra
32 gig RAM
i5 3.3 GHz processor
1 TB SATA HD
4 TB EXT HD
M-Audio Oxygen 61
various Rode, Audio-Technica & Shure mics
Some guitars
and a lot more to learn!

No Vst Plugins Tab On Studio One Software

  • Posts: 152
  • Offline
    • Posts : 152
    • Joined : Tue Jul 01, 2014 2:38 pm
    • Location : Denmark
    • Has thanked:3 times
    • Been thanked:7 times
Never had this issue...
You sure you're installing them to the correct locations and have the paths set up corrently in your DAWs? Not to mention not ending up trying to run a 32-bit plug-in in a 64-bit DAW or vice versa?
There's no reason plug-ins should 'not appear' as long as you're doing things correctly. Of course there might be the odd one out, but you seem to have a few more cases than just an odd one out, which sort of hints that you might be doing something wrong.
Studio One 4 Professional (64-bit) Windows 10 Pro (v1903)
CPU: AMD Ryzen 2700X RAM: 32 GB DDR4 3600 MHz
Motherboard: MSI X470 GAMING M7 AC Audio interface: PreSonus Studio 192
  • Posts: 98
  • Offline
    • Posts : 98
    • Joined : Fri Aug 01, 2014 12:20 am
    • Location : Scotland
    • Has thanked:5 times
    • Been thanked: 0 time
I think I am installing properly: the example I cite here has an installer. I accepted the defaults. It installed both 32 and 64 bit versions (I'm 64) and I pointed S1 to the correct folder. I also cleared the blacklist and re-scanned the VSTs within S1. When that failed, I reinstalled to the steinberg folder (not x86) and again rescanned for new VSTs with no luck.
A quick google search suggests I am not the only person with such an experience. I do, however, accept that in terms of DAW-related software I am, at best, a novice! If you can spot what I'm doing wrong I will be ever-grateful;)
Studio One Pro 3
Faderport 1 & 8
UAD Apollo Twin Solo
UAD OCTO Satellite
Focusrite Scarlett Octopre
dbx 166XL
5K retina iMac 2015 High Sierra
32 gig RAM
i5 3.3 GHz processor
1 TB SATA HD
4 TB EXT HD
M-Audio Oxygen 61
various Rode, Audio-Technica & Shure mics
Some guitars
and a lot more to learn!
  • Posts: 44
  • Offline
    • Posts : 44
    • Joined : Mon Jul 07, 2014 7:31 am
    • Has thanked: 0 time
    • Been thanked:3 times
This may have happened to me and I know how to fix it but I need to be at my home pc to see. It involves going into the appdata folder, finding S1, editing the plugin list file in notepad, deleting out any instance of the blocked vst, and then restarting S1 so that it knows to scan it again. Wish I knew that file name...
https://losnugget.bandcamp.com/ Rap/electro project Los Nugget most recently completed front to back album. All in S1.
https://trickinthehat.bandcamp.com Pet Shop Boys influenced 80s pop. Free! Also all in S1.
Windows 10. User of S1 since the day it was first ever released. I have no idea what my computer specs are.
  • Forum Moderator
  • Posts: 494
  • Offline
    • Posts : 494
    • Joined : Tue Jul 01, 2014 8:06 pm
    • Has thanked: 0 time
    • Been thanked:15 times
Hey guys
To reset the blacklist atleast is the same in both v2 &3
Menu: Studio One > Options > Locations > VST Plugins - There is a button right below
saying 'reset blacklist'
If this helps the thread starter, I don't know - but there it is
Ch33rs
Saga
Studio One v2.x 3.x 4.x-
- Firestudio Modile - M-Audio BX8 D2 Monitors
A few VST's and VST-I's
Korg Krome and a few yamaha's
Windows 7 Ultimate 64Bit sp1 on MB: Asus F1a75-V Pro with
AMD Athlon II x4 651 (3.0Ghz) and 8gigs RAM
Graphic: Radeon HD5770

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.
  • Posts: 98
  • Offline
    • Posts : 98
    • Joined : Fri Aug 01, 2014 12:20 am
    • Location : Scotland
    • Has thanked:5 times
    • Been thanked: 0 time
Thanks guys. I did try resetting via the button on the options dialogue without success, but I am grateful for your suggestions.
In a broader sense, it is strange that quite a number of people using different gear face this issue sometimes. I suppose it might be attributed to the vagaries of individual PCs...
Hey ho;)
Studio One Pro 3
Faderport 1 & 8
UAD Apollo Twin Solo
UAD OCTO Satellite
Focusrite Scarlett Octopre
dbx 166XL
5K retina iMac 2015 High Sierra
32 gig RAM
i5 3.3 GHz processor
1 TB SATA HD
4 TB EXT HD
M-Audio Oxygen 61
various Rode, Audio-Technica & Shure mics
Some guitars
and a lot more to learn!
  • Community Admin & Forum Moderator
  • Posts: 7411
  • Offline
    • Posts : 7411
    • Joined : Wed Jun 18, 2014 5:11 pm
    • Location : Somewhere in the swamps of Jersey.
    • Has thanked:291 times
    • Been thanked:441 times
stephenmckeever wroteThis is really more of a rhetorical question because I have concluded that no-one has the answer, but does it not really annoy people that, no matter what you try, some plugins just refuse to appear as available after installation?
It has happened to me on several ocassions with different DAWS and diffent plugins. Latest is from CM magazine this month, a good-looking harmoniser VST. I say good-looking; I seem destined never to hear it!
Anyway, what are your experiences, and is there some way we can overcome this annoying issue?

A couple things to look at that were not mentioned.
Did you download the correct file? Sounds stupid, but doesn't hurt to double check.
Do you have the proper services running in S1? By that, I mean is the plug VST2, and you have that disabled on your system? Found in advanced tab in preferences.
Matt
Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
S1Pro V4
  • Posts: 44
  • Offline
    • Posts : 44
    • Joined : Mon Jul 07, 2014 7:31 am
    • Has thanked: 0 time
    • Been thanked:3 times
Just so you know, the method I mentioned above was not referring to the black list. Sometimes in S1, a plugin just doesn't show so if you remove it from the active plug in list in that file I mentioned, S1 re-scans it. At least for me. I forgot to look and see what the file was named.
https://losnugget.bandcamp.com/ Rap/electro project Los Nugget most recently completed front to back album. All in S1.
https://trickinthehat.bandcamp.com Pet Shop Boys influenced 80s pop. Free! Also all in S1.
Windows 10. User of S1 since the day it was first ever released. I have no idea what my computer specs are.

No Vst Plugins Tab Studio One

  • Forum Moderator
  • Posts: 534
  • Offline
    • Posts : 534
    • Joined : Mon Jun 23, 2014 10:59 pm
    • Location : Wheeling IL
    • Has thanked:61 times
    • Been thanked:68 times
I have only seen this issue once and after a reboot it was fine. I have made it habit to reboot after every installation not matter if its native or 3rd party.
johnny
www.hst-homestudiotrainer.com Main Site
https://www.hst-homestudiotrainer.com/
Pivotshare Subscription Site
https://homestudiotrainer.pivotshare.com
YouTube Channel
https://www.youtube.com/homestudiotra...
  • Posts: 98
  • Offline
    • Posts : 98
    • Joined : Fri Aug 01, 2014 12:20 am
    • Location : Scotland
    • Has thanked:5 times
    • Been thanked: 0 time
rhetrick wroteJust so you know, the method I mentioned above was not referring to the black list. Sometimes in S1, a plugin just doesn't show so if you remove it from the active plug in list in that file I mentioned, S1 re-scans it. At least for me. I forgot to look and see what the file was named.

Not entirely sure I follow you, but if you do remember the file and post instructions, I'd be grateful;)
Studio One Pro 3
Faderport 1 & 8
UAD Apollo Twin Solo
UAD OCTO Satellite
Focusrite Scarlett Octopre
dbx 166XL
5K retina iMac 2015 High Sierra
32 gig RAM
i5 3.3 GHz processor
1 TB SATA HD
4 TB EXT HD
M-Audio Oxygen 61
various Rode, Audio-Technica & Shure mics
Some guitars
and a lot more to learn!
  • Posts: 98
  • Offline
    • Posts : 98
    • Joined : Fri Aug 01, 2014 12:20 am
    • Location : Scotland
    • Has thanked:5 times
    • Been thanked: 0 time
matthewgorman wrote
A couple things to look at that were not mentioned.
Did you download the correct file? Sounds stupid, but doesn't hurt to double check.
Do you have the proper services running in S1? By that, I mean is the plug VST2, and you have that disabled on your system? Found in advanced tab in preferences.

Will look at this. Thanks;)
Studio One Pro 3
Faderport 1 & 8
UAD Apollo Twin Solo
UAD OCTO Satellite
Focusrite Scarlett Octopre
dbx 166XL
5K retina iMac 2015 High Sierra
32 gig RAM
i5 3.3 GHz processor
1 TB SATA HD
4 TB EXT HD
M-Audio Oxygen 61
various Rode, Audio-Technica & Shure mics
Some guitars
and a lot more to learn!

No Vst Plugins Tab On Studio One Free

  • Posts: 5
  • Offline
    • Posts : 5
    • Joined : Sat Jul 18, 2015 10:46 pm
    • Has thanked: 0 time
    • Been thanked: 0 time
Wipe the Vstplugins.settings file in the AppData/Roaming/Presonus folder.
Restart S1 and it should then say scanning for plugins. Clearing this file will attempt to use default vst folders and query them. You may then add custom folders in the VST tab of S1 options again.
If some plugins fail to load, an xml portion in the settings file will change the to a
meaning it failed.
Page 1 of 1
No vst plugin tab in studio one artist 3

Who is online

Users browsing this forum: kisnou and 21 guests